Symptom
SteamVR cannot detect VIVE HMD after after installing VIVEPORT Arcade Client.
Root cause
It is probably that SteamVR is not able to identify installed VIVE HMD during its initialization. It should be able to detect VIVE HMD at the 2nd time.
Solution
Restart SteamVR or reboot PC.
Method 1: Restart your SteamVR software
Just simply exit SteamVR software by clicking [X] button on SteamVR’s screen. Viveport Arcade Station will try to start SteamVR after it exits. After SteamVR is back, it should be able to detect installed VIVE HMD hardware.
Method 2: Reboot your PC
Please ensure your Vive hardware has correctly been connected to your PC and then perform a reboot. After a reboot, the Steam VR shall detected the VIVE HMD.
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